Bug 1296545 - Can't log in to xguest
Can't log in to xguest
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: xguest (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Lukas Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 08:42 EST by Neil
Modified: 2016-12-20 12:40 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-20 12:40:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
As the filename suggests, this is what came up while installing etc. (9.57 KB, text/plain)
2016-01-07 08:42 EST, Neil
no flags Details

  None (edit)
Description Neil 2016-01-07 08:42:19 EST
Created attachment 1112466 [details]
As the filename suggests, this is what came up while installing etc.

Description of problem:

Logging in using "Guest", (generated by xguest) by not typing in the password field, (i.e. null password). Log in requester keeps returning. 


Version-Release number of selected component (if applicable):
xguest.noarch 1.0.10-32.fc23


How reproducible:
Every time


Steps to Reproduce:
1. Select "Guest" in log in requester.
2. "Tab" to password field.
3. Hit "enter"

Actual results: Returns to log in requester, (i.e. unsuccessful log in)


Expected results: To bring up desktop, as guest user.


Additional info: I freshly installed Fedora 23 from an XFCE Live usb. So XFCE is the only desktop environment.
Comment 1 Neil 2016-01-12 00:29:20 EST
* Steps to Reproduce:
1. Select "Guest" in log in requester.
2. Leave password box blank, or type something/anything.
3. Hit "enter" or click on "Log in"

Actual results: Returns to log in requester.
* Does not return with "incorrect password, please try again".

I have installed "system-config-users" and actually given xguest a password, still the same result.

I have a few machines atm. 1-i686 3-x86-64. All are running F23 Xfce.

Hope this extra info helps :)
Comment 2 Lukas Vrabec 2016-06-20 15:20:18 EDT
Could you test it again with latest updates? 

Thank you.
Comment 3 Neil 2016-06-22 13:27:33 EDT
Just updated all packages, re-booted. Still not able to log in as "Guest".
Comment 4 Fedora End Of Life 2016-11-24 09:45:37 EST
This message is a reminder that Fedora 23 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 23. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '23'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 23 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 5 Fedora End Of Life 2016-12-20 12:40:18 EST
Fedora 23 changed to end-of-life (EOL) status on 2016-12-20. Fedora 23 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.