Bug 1296584 - New PostgreSQL major release 9.5
New PostgreSQL major release 9.5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Raiskup
Fedora Extras Quality Assurance
: Tracking
Depends On: 1296926 1296929
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 10:39 EST by Pavel Raiskup
Modified: 2018-06-11 06:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-06-11 06:29:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Raiskup 2016-01-07 10:39:49 EST
Upstream announcement:
http://www.postgresql.org/message-id/CA+OCxowUf-Bd9LM33dy+TTyKDV94OrXgsMmK2oaqSiVV3HNyaQ@mail.gmail.com

Upstream release notes:
http://www.postgresql.org/docs/9.5/static/release-9-5.html

Please reuse this bug as tracker for FTBFS or respins needed due to this
rebase.
Comment 1 Fedora Update System 2016-01-08 16:53:04 EST
orafce-3.1.2-2.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-d5e2d70fd8
Comment 2 Fedora Update System 2016-01-08 16:53:47 EST
orafce-3.1.2-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-66856d7ca3
Comment 3 Fedora Update System 2016-01-09 12:48:14 EST
orafce-3.1.2-2.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-d5e2d70fd8
Comment 4 Fedora Update System 2016-01-09 12:51:23 EST
orafce-3.1.2-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-66856d7ca3
Comment 5 Fedora Update System 2016-01-22 05:29:51 EST
orafce-3.1.2-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-4a61145af1
Comment 6 Fedora Update System 2016-01-23 23:22:58 EST
orafce-3.1.2-3.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-4a61145af1

Note You need to log in before you can comment on or make changes to this bug.