Bug 1296613 - ovirtmgmt bridge is not configured on newly deployed host
ovirtmgmt bridge is not configured on newly deployed host
Status: CLOSED DUPLICATE of bug 1296614
Product: ovirt-engine
Classification: oVirt
Component: Host-Deploy (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Dan Kenigsberg
Pavel Stehlik
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 11:34 EST by Martin Perina
Modified: 2016-02-10 14:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-11 03:04:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
engine and vdsm logs (342.41 KB, application/x-gzip)
2016-01-07 11:34 EST, Martin Perina
no flags Details

  None (edit)
Description Martin Perina 2016-01-07 11:34:16 EST
Created attachment 1112495 [details]
engine and vdsm logs

Description of problem:

When I try to install new host using oVirt UI or REST, ovirtmgmt bridge is not configured during host deploy and although installation finished successfully, host status is changed to NonOperational with error: 

 Host does not comply with cluster networks, following networks are missing on host: 'ovirtmgmt'


Both engine and host uses latest Centos 7, RPM installation behaves the same as dev env.

Version-Release number of selected component (if applicable):

ovirt-engine master
vdsm master

How reproducible:

100%

Steps to Reproduce:
1. Install new host into engine
2.
3.

Actual results:

Bridge ovirtmgt is not configured on host -> host is marked as Non Operational 

Expected results:

Host is configured properly and in status Up after successful install

Additional info:
Comment 1 Yaniv Kaul 2016-01-10 03:26:53 EST
Dup of bug 1296614 ?
Comment 2 Martin Perina 2016-01-11 03:04:49 EST
There was an error during submitting the bug, so I didn't know that bug was really created :-(

*** This bug has been marked as a duplicate of bug 1296614 ***

Note You need to log in before you can comment on or make changes to this bug.