This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1296628 - [abrt] pidgin: tree_insert_peer_by_name(): pidgin killed by SIGABRT
[abrt] pidgin: tree_insert_peer_by_name(): pidgin killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1296158
Product: Fedora
Classification: Fedora
Component: purple-telegram (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jiri Eischmann
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:badc9ae7653bdf861118fdc2c99...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 11:55 EST by Jiri Eischmann
Modified: 2016-01-07 12:01 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-07 12:01:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.24 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: cgroup (200 bytes, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: core_backtrace (5.48 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: dso_list (21.70 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: environ (1.81 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: maps (99.13 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: mountinfo (3.51 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: open_fds (2.39 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details
File: var_log_messages (454 bytes, text/plain)
2016-01-07 11:56 EST, Jiri Eischmann
no flags Details

  None (edit)
Description Jiri Eischmann 2016-01-07 11:55:54 EST
Description of problem:
Connected to an ethernet network (stayed connected on wifi).

Version-Release number of selected component:
pidgin-2.10.11-14.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        pidgin
crash_function: tree_insert_peer_by_name
executable:     /usr/bin/pidgin
global_pid:     3799
kernel:         4.3.0-1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 tree_insert_peer_by_name at structures.c:83
 #5 tglp_peer_insert_name at structures.c:2337
 #6 bl_do_user at binlog.c:609
 #7 tglf_fetch_alloc_user at structures.c:325
 #8 get_dialogs_on_answer at queries.c:1567
 #9 tglq_query_result at queries.c:479
 #10 rpc_execute at mtproto-client.c:1154
 #11 try_rpc_read at tgp-net.c:431
 #12 try_read at tgp-net.c:476
 #13 conn_try_read at tgp-net.c:227
Comment 1 Jiri Eischmann 2016-01-07 11:56:00 EST
Created attachment 1112498 [details]
File: backtrace
Comment 2 Jiri Eischmann 2016-01-07 11:56:02 EST
Created attachment 1112499 [details]
File: cgroup
Comment 3 Jiri Eischmann 2016-01-07 11:56:03 EST
Created attachment 1112500 [details]
File: core_backtrace
Comment 4 Jiri Eischmann 2016-01-07 11:56:05 EST
Created attachment 1112501 [details]
File: dso_list
Comment 5 Jiri Eischmann 2016-01-07 11:56:07 EST
Created attachment 1112502 [details]
File: environ
Comment 6 Jiri Eischmann 2016-01-07 11:56:08 EST
Created attachment 1112503 [details]
File: limits
Comment 7 Jiri Eischmann 2016-01-07 11:56:10 EST
Created attachment 1112504 [details]
File: maps
Comment 8 Jiri Eischmann 2016-01-07 11:56:12 EST
Created attachment 1112505 [details]
File: mountinfo
Comment 9 Jiri Eischmann 2016-01-07 11:56:13 EST
Created attachment 1112507 [details]
File: namespaces
Comment 10 Jiri Eischmann 2016-01-07 11:56:15 EST
Created attachment 1112509 [details]
File: open_fds
Comment 11 Jiri Eischmann 2016-01-07 11:56:16 EST
Created attachment 1112511 [details]
File: proc_pid_status
Comment 12 Jiri Eischmann 2016-01-07 11:56:18 EST
Created attachment 1112514 [details]
File: var_log_messages
Comment 13 Jiri Eischmann 2016-01-07 12:01:58 EST

*** This bug has been marked as a duplicate of bug 1296158 ***

Note You need to log in before you can comment on or make changes to this bug.