Bug 1296822 - [RFE] Web-UI: Missing module links when clicked on any RSS link, should open in new tab
[RFE] Web-UI: Missing module links when clicked on any RSS link, should open ...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 03:39 EST by Ramesh A
Modified: 2017-08-28 11:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:03:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Missing Module links (181.35 KB, image/png)
2016-01-08 03:39 EST, Ramesh A
no flags Details

  None (edit)
Description Ramesh A 2016-01-08 03:39:00 EST
Created attachment 1112780 [details]
Missing Module links

Description of problem:
when clicked on any of the RSS link, Module links disappears

Version-Release number of selected component (if applicable):
5.4.4.2.20151130143928_89a28ce

How reproducible:
Very

Steps to Reproduce:
1. Navigate to Cloud Intelligence ==> RSS
2. Click on any of the RSS link (say "Alerts All")
3. Observe the page

Actual results:
Missing Module links.  Only way to get back to the previous page or to navigate to any other page is only by clicking on the browser back button and then navigating to the desired page

Expected results:
Should have Module links

Additional info:
Comment 2 Ramesh A 2016-01-08 03:41:58 EST
This issue is also seen in 5.5.2.0.20151219144653_653c0d4
Comment 5 Chris Pelland 2017-08-28 11:03:17 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.