Bug 1296903 - Update package: Crypto++ 5.6.3 fails to build
Update package: Crypto++ 5.6.3 fails to build
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cryptopp (Show other bugs)
23
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Morten Stevens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 06:37 EST by Katharina
Modified: 2016-01-10 17:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-10 17:57:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Katharina 2016-01-08 06:37:20 EST
Description of problem:
I need the latest version of Crypto++ (5.6.3) on Fedora. It was released in November 2015 and has since not been packaged.

Version-Release number of selected component (if applicable):
Crypto++ 5.6.3

How reproducible:
Building a package of the new version of Crypto++ fails. See the error logs here:
http://koji.fedoraproject.org/koji/taskinfo?taskID=12465133

I'm not a package maintainer, tpokorra on the irc started a scratch build for me.
Comment 1 Morten Stevens 2016-01-10 17:57:10 EST
Cryptopp 5.6.3 is now available on Fedora rawhide.
Build: http://koji.fedoraproject.org/koji/buildinfo?buildID=700673

Note You need to log in before you can comment on or make changes to this bug.