Bug 1296919 - DIST CHECK: %{dist} found instead of %{?dist} in: ovirt-optimizer-0.8-3.el6ev.src.rpm.spec
DIST CHECK: %{dist} found instead of %{?dist} in: ovirt-optimizer-0.8-3.el6ev...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-optimizer (Show other bugs)
3.5.7
All All
high Severity high
: ovirt-3.5.7
: 3.5.7
Assigned To: Martin Sivák
Pavol Brilla
sla
: EasyFix, Regression, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 07:52 EST by Pavol Brilla
Modified: 2016-02-10 14:19 EST (History)
5 users (show)

See Also:
Fixed In Version: ovirt-optimizer-0.8-4.el6ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 15:36:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavol Brilla 2016-01-08 07:52:03 EST
Cannot process ovirt-optimizer in Errata tool, because:

DIST CHECK: %{dist} found instead of %{?dist} in: ovirt-optimizer-0.8-3.el6ev.src.rpm.spec
Release string was: 3%{dist}
TPSHINT: Release engineering policy is to use %{?dist}.  This is a bug in the package being tested, and should be fixed before release.
end test at Fri Jan  8 12:44:40 CET 2016 on tps-x86-6s-35.rhev.lab.eng.brq.redhat.com


Please fix spec file to unblock 3.5.7 release
Comment 5 errata-xmlrpc 2016-01-12 15:36:22 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0033.html

Note You need to log in before you can comment on or make changes to this bug.