Bug 1296966 - [Docs] [Director] "Scaling the overcloud" page doesn't list the supported roles.
[Docs] [Director] "Scaling the overcloud" page doesn't list the supported roles.
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ga
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
: 1303801 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-08 09:57 EST by Alexander Chuzhoy
Modified: 2016-03-15 23:13 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-15 23:13:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2016-01-08 09:57:46 EST
rhel-osp-director: [Doc] "Scaling the overcloud" page doesn't list the supported roles.

The following link should include a list or matrix of roles supported for scaling up/down:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Scaling_the_Overcloud.html
Comment 2 Andrew Dahms 2016-02-07 22:16:59 EST
Assigning to Dan for review.
Comment 5 Dan Macpherson 2016-02-12 02:47:08 EST
*** Bug 1303801 has been marked as a duplicate of this bug. ***
Comment 6 Dan Macpherson 2016-03-15 23:13:58 EDT
No response in over a month and changes are live on the portal now. Closing this BZ down.

If further changes are required, please feel free to reopen this BZ.

Note You need to log in before you can comment on or make changes to this bug.