Bug 12971 - useradd messages during text-mode upgrade
Summary: useradd messages during text-mode upgrade
Status: CLOSED DUPLICATE of bug 12871
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-24 00:55 UTC by Chris Runge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 22:11:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2000-06-24 00:55:25 UTC
did a text-mode upgrade from 6.2 to winston beta 2. during the package
installation these messages appeared on-screen:

useradd[616]: new group: name=mailnull, gid=47

useradd[616]: new user: name=mailnull, uid=47, gid=47,
home=/var/spool/mqueue, shell=/dev/null

Comment 1 Michael Fulbright 2000-06-27 22:11:22 UTC
*** Bug 12993 has been marked as a duplicate of this bug. ***

Comment 2 Erik Troan 2000-07-15 14:28:08 UTC

*** This bug has been marked as a duplicate of 12871 ***


Note You need to log in before you can comment on or make changes to this bug.