Bug 1297187 - Volume control does not work for OPUS files in WEBM format
Volume control does not work for OPUS files in WEBM format
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: qmmp (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Karel Volný
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-10 06:52 EST by customercare
Modified: 2016-01-11 13:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-11 13:25:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description customercare 2016-01-10 06:52:26 EST
Description of problem:

Volume control does not work for OPUS files in WEBM format,
the rest is fine..

Version-Release number of selected component (if applicable):

  qmmp.x86_64 0.9.5-1.fc23                                                      
  qmmp-plugin-pack.x86_64 0.9.3-1.fc23                                          
  qmmp-plugins-freeworld.x86_64 0.9.5-1.fc23      

How reproducible:

100%

Steps to Reproduce:
1. go youtube.com and download a WEBM OPUS 160k Audioonly file
2. playback..


you will not see the Spectrumanalyser working nor the equilizer nor the soundvolume controls. 

Actual results:

no volume controls working

Expected results:

volume control

Additional info:

the methode of volumecontrol in the config does not seem to matter.
Comment 1 Karel Volný 2016-01-11 13:25:18 EST
the problem is that WebM is video format and so it is not played via the Opus audio plugin, but rather the generic ffmpeg plugin - which isn't part of Fedora, so if you want to pursue this bug, please file it for the repository that provides the plugin, thankyou

Note You need to log in before you can comment on or make changes to this bug.