Bug 1297256 - [Docs] [Installation Reference] Add the option for specifying region when creating an endpoint
[Docs] [Installation Reference] Add the option for specifying region when cre...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity high
: ga
: 8.0 (Liberty)
Assigned To: Martin Lopes
Radek Bíba
: Documentation
: 1247244 (view as bug list)
Depends On:
Blocks: 1193930
  Show dependency treegraph
 
Reported: 2016-01-10 20:48 EST by Andrew Dahms
Modified: 2016-04-13 00:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-13 00:45:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2016-01-10 20:48:42 EST
In the Installation Reference, all references to 'keystone endpoint-create' must also include the following option -

--region 'RegionOne'

In addition, all references in the sample output for these commands must be updated so that the entry for region is also 'RegionOne' and not the current value, which is 'regionOne'.
Comment 1 Andrew Dahms 2016-02-10 23:26:40 EST
Assigning to Martin for review.
Comment 2 Martin Lopes 2016-02-15 00:08:12 EST
doc-Installation_Reference:

* Updated all `keystone endpoint-create` commands with:
<userinput>--region '<replaceable>RegionOne</replaceable>'</userinput>

* Updated all instances of regionOne to RegionOne.
Comment 10 Andrew Dahms 2016-02-21 23:28:48 EST
*** Bug 1247244 has been marked as a duplicate of this bug. ***
Comment 11 Andrew Dahms 2016-04-13 00:45:56 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.