This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 129747 - dots=3, statp->ndots=1, trailing_dot=0, name=foo
dots=3, statp->ndots=1, trailing_dot=0, name=foo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
: 129758 129763 129772 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-12 10:27 EDT by Kaj J. Niemi
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version: 2.3.3-43
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-15 14:12:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2004-08-12 10:27:45 EDT
Description of problem:
After upgrading to glibc-2.3.3-42, everytime one attempts to use the
system resolver routines the following message (or one similar to it)
is printed to the terminal:

dots=0, statp->ndots=1, trailing_dot=0, name=foo

It would be nice if the message went away. :-)

Version-Release number of selected component (if applicable):
glibc-2.3.3-42

How reproducible:
Always
Comment 1 Red Hat Bugzilla 2004-08-12 11:50:47 EDT
http://sources.redhat.com/ml/libc-hacker/2004-08/msg00044.html
Will be fixed in glibc-2.3.3-43 whenever it gets built.
Comment 2 Red Hat Bugzilla 2004-08-12 11:51:52 EDT
*** Bug 129758 has been marked as a duplicate of this bug. ***
Comment 3 Red Hat Bugzilla 2004-08-12 12:25:50 EDT
*** Bug 129772 has been marked as a duplicate of this bug. ***
Comment 4 Red Hat Bugzilla 2004-08-12 12:42:18 EDT
*** Bug 129763 has been marked as a duplicate of this bug. ***
Comment 5 Red Hat Bugzilla 2004-08-13 03:59:15 EDT
The fix is in glibc-2.3.3-43, which should appear in rawhide near to you soonish.
Comment 6 Red Hat Bugzilla 2004-08-13 07:50:41 EDT
Confirmed. -43 fixes it. Thanks :)
Comment 7 Red Hat Bugzilla 2004-08-13 08:14:01 EDT
fixed in glibc-2.3.3-43
Comment 8 Red Hat Bugzilla 2004-08-13 10:49:03 EDT
Please note that this still happens within the installer itself
for rawhide 0813.  I did see the installer laid down -43, but
the installer itself must still have the issue ?
Comment 12 Red Hat Bugzilla 2004-08-14 23:00:21 EDT
rawhide 0814 does not have this problem any more in the installer
itself.

Note You need to log in before you can comment on or make changes to this bug.