Bug 129749 - kbdrate does not make changes specified on Dell SK-8110 keyboard
Summary: kbdrate does not make changes specified on Dell SK-8110 keyboard
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Peter Martuccelli
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-12 14:30 UTC by Alex Bruno
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 19:37:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Bruno 2004-08-12 14:30:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)
Gecko/20040803

Description of problem:
Try to use kbdrate with a Dell 

type 

kbdrate -r 9 -d 1000



Version-Release number of selected component (if applicable):
kbdrate

How reproducible:
Always

Steps to Reproduce:
1.kbdrate -r 9 -d 1000
2.
3.
    

Actual Results:  Typematic rate set to 33.3 cps (delay = 500 ms)

Expected Results:  Typematic rate set to 9 cps (delay = 1000ms)

Additional info:

No matter what variables you enter for -r or -d no changes occur. 
Tried this as root or a normal user on a Red Hat Enterprise Linux 3 ES
(2.4.32-18.EL) kernel

Comment 1 Miloslav Trmač 2005-02-19 00:13:45 UTC
This seems to be a linux-2.4 kernel bug
(see http://www.ussg.iu.edu/hypermail/linux/kernel/0208.2/1177.html)


Comment 3 Peter Martuccelli 2006-01-05 19:37:00 UTC
RHEL3 is entering maintenance mode, this issue has been considered and will not
be included in RHEL3.

Closing this issue out as wontfix.


Note You need to log in before you can comment on or make changes to this bug.