Bug 1297739 - [abrt] WARNING: CPU: 2 PID: 647 at drivers/net/wireless/iwlwifi/pcie/trans.c:1438 iwl_trans_pcie_grab_nic_access+0x117/0x120 [iwlwifi]() [iwlwifi]
[abrt] WARNING: CPU: 2 PID: 647 at drivers/net/wireless/iwlwifi/pcie/trans.c:...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e2159ffcd0053d22d57c0d43328...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 05:55 EST by Michele Cereda
Modified: 2016-10-17 17:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-17 17:45:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (64.50 KB, text/plain)
2016-01-12 05:55 EST, Michele Cereda
no flags Details

  None (edit)
Description Michele Cereda 2016-01-12 05:55:16 EST
Additional info:
reporter:       libreport-2.6.3
WARNING: CPU: 2 PID: 647 at drivers/net/wireless/iwlwifi/pcie/trans.c:1438 iwl_trans_pcie_grab_nic_access+0x117/0x120 [iwlwifi]()
Timeout waiting for hardware access (CSR_GP_CNTRL 0x000403d8)
Modules linked in: media dell_laptop vfat dcdbas fat iwlmvm(+) dell_smm_hwmon snd_soc_rt5640 kvm snd_soc_rl6231 snd_soc_core mac80211 crct10dif_pclmul crc32_pclmul snd_hda_intel(+) snd_hda_codec iwlwifi snd_compress snd_pcm_dmaengine ac97_bus e1000e(+) snd_hda_core snd_hwdep snd_seq snd_seq_device cfg80211 joydev i2c_i801 snd_pcm lpc_ich ptp wmi pps_core shpchp parport_pc snd_timer snd mei_me dw_dmac parport dell_rbtn i2c_designware_platform dell_smo8800 dw_dmac_core snd_soc_sst_acpi mei i2c_designware_core rfkill soundcore xfs libcrc32c i915 i2c_algo_bit drm_kms_helper crc32c_intel drm serio_raw sdhci_pci sdhci_acpi sdhci mmc_core video i2c_hid
CPU: 2 PID: 647 Comm: irq/44-iwlwifi Not tainted 4.2.8-300.fc23.x86_64 #1
Hardware name: Dell Inc. Latitude 3340/06K24M, BIOS A08 05/13/2015
 0000000000000000 0000000014a298e0 ffff8800d45a7b78 ffffffff817738ca
 0000000000000000 ffff8800d45a7bd0 ffff8800d45a7bb8 ffffffff8109e4c6
 0000000000000002 ffff8800d45bc000 0000000000000000 ffff8800d45bfcb8
Call Trace:
 [<ffffffff817738ca>] dump_stack+0x45/0x57
 [<ffffffff8109e4c6>] warn_slowpath_common+0x86/0xc0
 [<ffffffff8109e555>] warn_slowpath_fmt+0x55/0x70
 [<ffffffffa0516087>] iwl_trans_pcie_grab_nic_access+0x117/0x120 [iwlwifi]
 [<ffffffff810f6a60>] ? irq_finalize_oneshot.part.31+0xe0/0xe0
 [<ffffffffa0508269>] iwl_write_direct32+0x39/0x80 [iwlwifi]
 [<ffffffffa050e67d>] iwl_pcie_rx_stop+0x1d/0x40 [iwlwifi]
 [<ffffffffa0516b2c>] iwl_trans_pcie_stop_device+0x23c/0x270 [iwlwifi]
 [<ffffffffa05168de>] iwl_trans_pcie_rf_kill+0x3e/0x50 [iwlwifi]
 [<ffffffffa050f43e>] iwl_pcie_irq_handler+0x94e/0xed0 [iwlwifi]
 [<ffffffff810136f1>] ? __switch_to+0x261/0x4b0
 [<ffffffff810f6a60>] ? irq_finalize_oneshot.part.31+0xe0/0xe0
 [<ffffffff810f6a80>] irq_thread_fn+0x20/0x50
 [<ffffffff810f6d19>] irq_thread+0x129/0x150
 [<ffffffff810f6b50>] ? wake_threads_waitq+0x30/0x30
 [<ffffffff810f6bf0>] ? irq_thread_dtor+0xa0/0xa0
 [<ffffffff810bc8c8>] kthread+0xd8/0xf0
 [<ffffffff810bc7f0>] ? kthread_worker_fn+0x160/0x160
 [<ffffffff8177a69f>] ret_from_fork+0x3f/0x70
 [<ffffffff810bc7f0>] ? kthread_worker_fn+0x160/0x160

Potential duplicate: bug 1175598
Comment 1 Michele Cereda 2016-01-12 05:55:25 EST
Created attachment 1113907 [details]
File: dmesg
Comment 2 Laura Abbott 2016-09-23 15:33:24 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 3 Michele Cereda 2016-10-17 17:45:12 EDT
I switched to Arch linux after a month.
I tried to install Fedora 24 a few days ago, seems resolved on kernel 4.7.7

Note You need to log in before you can comment on or make changes to this bug.