Bug 129776 - gdict "lookup" button is redundant and takes up too much panel space
Summary: gdict "lookup" button is redundant and takes up too much panel space
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-12 16:52 UTC by John Ellson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 17:32:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Ellson 2004-08-12 16:52:44 UTC
Description of problem:
gdict "lookup" button is redundant and takes up too much panel space.

No button is needed because hitting Enter is sufficient to start a lookup.

There should be a preference option to minimize the panel space usage
by a: use "Lookup" b: use "?" c: removing the button altogether.

Version-Release number of selected component (if applicable):
gnome-utils-2.6.2-1


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Christopher Aillon 2004-08-25 17:32:01 UTC
Tracked upstream at http://bugzilla.gnome.org/show_bug.cgi?id=87712


Note You need to log in before you can comment on or make changes to this bug.