Bug 129780 - Two Way Prop Email Content Change
Two Way Prop Email Content Change
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
Chip Turner
:
Depends On:
Blocks: 128151
  Show dependency treegraph
 
Reported: 2004-08-12 13:16 EDT by Bala Govindan
Modified: 2016-05-22 19:26 EDT (History)
3 users (show)

See Also:
Fixed In Version: rhn351hosted
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 14:12:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bala Govindan 2004-08-12 13:16:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Please change the "Customer Number" term in Two way prop email to
"Account Number".

Email Information:
------------------
Subject: 	Red Hat Web-based Services Login


Request:
--------
Change "Customer Number" to "Account Number".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
view Two way prop email.
    

Additional info:
Comment 1 Chip Turner 2004-08-13 12:34:02 EDT
done, should be in 351 push
Comment 2 Bala Govindan 2004-08-13 12:35:17 EDT
When is the 351 push? Please advise.
Comment 3 Need Real Name 2004-08-13 15:38:41 EDT
Hello, 

I don't think we should change the wording to reflect account number.
 I believe we were planning on going with the party/customer number
relationship.  I think we need to get buy-in from ALL groups before
changing it.  I believe support is the only one who refers to this
number as "account" number at present.  The new marketing emails will
be sent calling "account number" "Customer number".  We need to find a
way to standardize the terms in the Oracle app forms instead of
changing the nomenclature on the emails.  Please don't make any
changes on this...don't believe they will be using the "account" term.
 Since it's already confused now, we might as well leave it as it is
until we can standardize.
Comment 4 Bret McMillan 2004-08-17 11:39:35 EDT
setting back to assigned until chip and I talk.
Comment 5 Bret McMillan 2004-08-17 12:22:07 EDT
ok, change is going in as is unless I get agreement between dcurtis
and bala.
Comment 6 Bala Govindan 2004-08-17 13:16:08 EDT
Please push this change. I will speak to Deborah on this.

There are more changes to this email that is in the pipeline as part
of the Retention Email project from Teresa Wilkerson. Will create a
new bugzilla report for those changes.

Thanks
Bala Govindan.

Note You need to log in before you can comment on or make changes to this bug.