Bug 1297870 - Migration "20131216214850_fix_replication_on_upgrade_from_version_four.rb" is failing when migrating appliance 5.4 to 5.5
Migration "20131216214850_fix_replication_on_upgrade_from_version_four.rb" is...
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Gregg Tanzillo
Jan Krocil
upgrade:migration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 11:41 EST by Jared Deubel
Modified: 2016-07-05 12:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-05 12:47:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Deubel 2016-01-12 11:41:46 EST
Description of problem:
Migration "20131216214850_fix_replication_on_upgrade_from_version_four.rb" is failing when migrating appliance 5.4 to 5.5 which is preventing customer from continuing to proceed. 

It seems that since we are no longer using EVM version 4 that we can get rid of this? It doesn't seem to apply anymore since those tables have been removed.

Replication was working in CloudForms 3.2 without any problems previously to this.

Version-Release number of selected component (if applicable):
5.5

Note You need to log in before you can comment on or make changes to this bug.