Bug 1297907 - Information about packages is not correct
Information about packages is not correct
Status: CLOSED CURRENTRELEASE
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: clime
:
: 1299162 1303880 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 13:26 EST by Jan Pazdziora
Modified: 2016-02-04 03:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-04 03:58:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2016-01-12 13:26:47 EST
Description of problem:

I have recently built new builds in my copr repo. The page

https://copr.fedoraproject.org/coprs/adelton/mod_auth_openidc/builds/

shows the successful build

Build ID
	Package Name	Package Version	Submitted	Build Time	Status
153003 	mod_auth_openidc 	1.8.7-1.el6 	7 hours ago 	1 minute 	succeeded
142446 	mod_auth_openidc 	1.8.6-1.fc23 	47 days ago 	2 minutes 	failed

but the page

https://copr.fedoraproject.org/coprs/adelton/mod_auth_openidc/packages/

still says

Last Build Version	Last Build Submitted	Last Build Status	1.8.6-1.fc23 	47 days ago

Version-Release number of selected component (if applicable):

The WebUI says Build 1.79-1.fc23 

How reproducible:

Seen once.

Steps to Reproduce:
1. Submit new build.
2. See it pass.
3. Check the .../packages/ page.

Actual results:

Outdated information.

Expected results:

Information about the latest build is shown.

Additional info:

I thought that maybe that .../packages/ page takes some time to refresh (even if the yum repos are already usable) but now I even got 

adelton's mod_auth_openidc copr build of mod_auth_openidc for ... finished with 'success'

email notifications for the builds so I figured copr really should know the status by now.
Comment 1 clime 2016-01-26 12:52:43 EST
*** Bug 1299162 has been marked as a duplicate of this bug. ***
Comment 2 clime 2016-01-26 12:54:38 EST
Fixed by 8cb2b55420
Comment 3 Miroslav Suchý 2016-02-02 05:46:19 EST
*** Bug 1303880 has been marked as a duplicate of this bug. ***
Comment 4 Miroslav Suchý 2016-02-03 07:28:50 EST
Code with this fix is currently deployed on copr-fe-dev.cloud.fedoraproject.org. You can test it there before it will be deployed to production.
Comment 5 Miroslav Suchý 2016-02-04 03:58:23 EST
This fix has been just deployed to production.

Note You need to log in before you can comment on or make changes to this bug.