Bug 129792 - Change "Change several FZ at once" to include being able to change the fields: alias rank
Summary: Change "Change several FZ at once" to include being able to change the fields...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: dff
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-12 18:25 UTC by Robert Perkins
Modified: 2007-04-18 17:10 UTC (History)
0 users

Fixed In Version: 2.18-rh
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 22:32:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Perkins 2004-08-12 18:25:37 UTC
Change "Change several FZ at once" to include being able to change the fields:
alias
rank

Comment 1 David Lawrence 2004-08-12 20:16:32 UTC
I have added a rank field to the multi edit page. Can you test this for me?

Comment 2 David Lawrence 2004-09-20 15:53:04 UTC
Alias cannot be changed from the multi edit page since each bug's alias must be
unique. The multi edit page it only for apply the same changes/values to each of
the selected bugs. Did you get a chance to test the rank field thought?



Note You need to log in before you can comment on or make changes to this bug.