Bug 1297973 - [FEAT] implement archived-at header feature
[FEAT] implement archived-at header feature
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 16:44 EST by James (purpleidea)
Modified: 2016-01-18 06:22 EST (History)
5 users (show)

See Also:
Fixed In Version: evolution-3.19.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-18 06:22:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James (purpleidea) 2016-01-12 16:44:11 EST
Description of problem:

purpleidea wrote:
Fellow colleague @dustymabe wrote up an excellent feature about mailman. Anyone willing to port this to Evolution? http://dustymabe.com/2016/01/10/archived-at-email-header-from-mailman-3-lists/

Jiří Eischmann wrote:
Evo has already a solution to this. You can make the header show up in every message that includes it. Then you just click it.

But Milan Crha, the maintainer of Evo, is willing to implement it, just file a bug in #GNOME BZ, so that he doesn't forget.


Version-Release number of selected component (if applicable):
git master

How reproducible:
100%

Additional info:

Thanks to the great Evolution hackers out there!
Comment 1 Milan Crha 2016-01-18 06:22:05 EST
Thanks for a bug report. I missed this one, as this is Red Hat bugzilla, not GNOME bugzilla, then I could like this to commit [1]. This is available since 3.19.4 of Evolution.

[1] https://git.gnome.org/browse/evolution/commit/?id=7c0b2c4ec7737593d07ac967

Note You need to log in before you can comment on or make changes to this bug.