Bug 129819 - error 6 when mounting ext3
error 6 when mounting ext3
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-08-12 18:20 EDT by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-08-13 17:11:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
boot log for error 6 when mounting ext3 (49.89 KB, text/plain)
2004-08-12 18:24 EDT, Don Hardaway
no flags Details

  None (edit)
Description Don Hardaway 2004-08-12 18:20:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040706 Firefox/0.9.1

Description of problem:
when booting the system halts when trying to access the disk and says
error 6 when mounting ext3

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Actual Results:  error encountered and system halts

Expected Results:  normal boot

Additional info:
Comment 1 Don Hardaway 2004-08-12 18:24:36 EDT
Created attachment 102680 [details]
boot log for error 6 when mounting ext3
Comment 2 Bill Nottingham 2004-08-13 00:49:56 EDT
Please try mkinitd-4.0.5 from:

Comment 3 Don Hardaway 2004-08-13 08:33:50 EDT
Just installed mkinitrd-4.0.5-1 and still get the same error.
Comment 4 Jeremy Katz 2004-08-13 13:19:45 EDT
Did you recreate the initrd after installing the new mkinitrd?
Comment 5 Don Hardaway 2004-08-13 17:04:39 EDT
I just updated using up2date. Nothing else. If the installer did not
recreate initrd then how do i proceed.
Comment 6 Jeremy Katz 2004-08-13 17:11:19 EDT
mkinitrd -v -f /boot/initrd-ver ver

where ver is the version of the kernel installed.

Or, this will be fixed the next time you install a kernel (as the new
kernel will create its initrd with the new mkinird)

Note You need to log in before you can comment on or make changes to this bug.