Bug 12982 - Riva128: only 8bpp mode works correctly from installer
Riva128: only 8bpp mode works correctly from installer
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-24 03:38 EDT by Brian Ryner
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 10:37:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Ryner 2000-06-24 03:38:17 EDT
On my Riva128 card (4 MB), I selected to customize the X configuration.  I 
tried testing 800x600 at 32bpp and 16bpp, both of them showed garbage on 
the screen momentarily and then returned immediately to the installer.  
Only 800x600/8bpp correctly showed the "Can you see this message" dialog.  
I use 800x600/32bpp on 6.2 with no problems.
Comment 1 Jeremy Katz 2000-06-24 18:47:34 EDT
I believe this is due to the same problem as in bug #12013
Comment 2 Brian Ryner 2000-07-12 01:39:48 EDT
Not present in beta3.

Note You need to log in before you can comment on or make changes to this bug.