Bug 1298623 - Document workaround for Undercloud fingerprint
Document workaround for Undercloud fingerprint
Status: CLOSED WORKSFORME
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Technical_Notes (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: TP3
: 1.0
Assigned To: rhci-docs
Dave Johnson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 10:15 EST by Thom Carlin
Modified: 2016-04-29 12:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-29 14:13:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2016-01-14 10:15:12 EST
Description of problem:

Customers may encounter "Undercloud detection failed: fingerprint <fingerprint> does not match for <ip address>" during OpenStack Undercloud detection.
Version-Release number of selected component (if applicable):


How reproducible:

100%

Steps to Reproduce:
1. Install RHCS-I
2. Install RHCS-I Triple O ISO
3. In Deployment, select OpenStack and go to Undercloud Detection
4. Successfully detect Undercloud
5. Reinstall Triple O system
6. Navigate back to Undercloud Detection and try again 

Actual results:

Failure

Expected results:

Failure :-)

Additional info:

Please add tech note explaining this is desired behavior.  If desired, end user can edit /usr/share/foreman/.ssh/known_hosts to remove the offending line (with the Undercloud IP address)
Comment 1 Jean-Francois Saucier 2016-03-29 13:22:36 EDT
I don't know if this is what you meant but I have already written a KCS article about that, just waiting for the TP to release to publish it : https://access.redhat.com/solutions/2144851
Comment 2 Thom Carlin 2016-03-29 14:13:40 EDT
Works for me

Note You need to log in before you can comment on or make changes to this bug.