Bug 1298624 - Broken routing. Navigation to Automate -> Customization produce error
Broken routing. Navigation to Automate -> Customization produce error
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity urgent
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 10:16 EST by Taras Lehinevych
Modified: 2016-08-02 21:33 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 04:33:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error (9.24 KB, image/png)
2016-01-14 10:16 EST, Taras Lehinevych
no flags Details

  None (edit)
Description Taras Lehinevych 2016-01-14 10:16:59 EST
Created attachment 1114844 [details]
error

Description of problem:
You can't open Automate -> Customization

Version-Release number of selected component (if applicable):
master.20160114101159_0bfb5c8


How reproducible:
100% 

Steps to Reproduce:
1. Navigate to Automate -> Customization


Actual results:
Error page - Something when wrong

Expected results:
Open Customization page

Additional info:
Comment 2 Harpreet Kataria 2016-01-20 15:39:37 EST
Taras,

Can you please re-try this against latest upstream master. I was not able to recreate this on latest codebase. Let me know if you can recreate it and if i can access your appliance to see it happening.

Thanks,
~Harpreet
Comment 3 Taras Lehinevych 2016-01-21 04:33:28 EST
Harpreet,

The issue is not reproducible on the latest upstream (master.20160121033243_7c74885). 
So, I close this bug.

Thanks,
~Taras

Note You need to log in before you can comment on or make changes to this bug.