Bug 1298883 - Upgrade gstreamer to version >= 1.7.1
Upgrade gstreamer to version >= 1.7.1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 06:07 EST by Roland
Modified: 2016-01-20 05:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:43:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland 2016-01-15 06:07:30 EST
Dear maintainers,


I noticed that gstreamer version 0.10.36 is very ancient.
Because i tried to build an rpm of subtitleeditor, it requests for gstreamer 1.0.

After some search, i found:
http://gstreamer.freedesktop.org/src/gstreamer/

So, my humble question is, are you maintainers willing to completely
upgrade gstreamer, and the related packages from version 0.10.36 ( Feb 2012 ), to 1.7.1 ( Dec. 2015 )?

Thank you very much
Comment 1 Wim Taymans 2016-01-15 06:57:58 EST
They should be in fedora as gstreamer1* packages: do dnf list \*gstreamer1\* to see them.
Comment 2 Wim Taymans 2016-01-20 05:42:55 EST
Fedora 23 tracks 1.6.x versions
Rawhide and F24 tracks 1.7.x and the 1.8.x versions when they are released

Note You need to log in before you can comment on or make changes to this bug.