Bug 1298980 - [RFE] Better 1FA/2FA Granularity
[RFE] Better 1FA/2FA Granularity
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.2
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: IPA Maintainers
Namita Soman
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 10:34 EST by Petr Vobornik
Modified: 2016-02-22 11:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-22 11:32:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Vobornik 2016-01-15 10:34:06 EST
Description of problem:
Authentication indicators being merged in Kerberos 1.14 will allow us enable several use cases. There are 3 scenarios to address:
 * Configure LDAP and Kerberos authentication requirements: 1FA vs. 1FA+2FA vs. 2FA
 * Subset of clients should require 2FA
 * Selective client enforced 2FA

Note: scope of the RFE is subject of discussion.
Comment 3 Petr Vobornik 2016-02-22 11:32:01 EST
Closing this BZ, full scope is too big for 7.3 and the rest of the use cases is tracked in bug 1224057 anyway.

Note You need to log in before you can comment on or make changes to this bug.