Bug 12990 - please include ip_masq_vpn patch
please include ip_masq_vpn patch
Status: CLOSED DUPLICATE of bug 12799
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-24 09:41 EDT by Becky Miller
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 14:08:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Becky Miller 2000-06-24 09:41:52 EDT
Please include the ip_masq_vpn patch available at
ftp://ftp.rubyriver.com/pub/jhardin/masquerade/ip_masq_vpn.html
This allows PPTP connections through a firewall.

+CONFIG_IP_MASQUERADE_PPTP=m
+# DEBUG_IP_MASQUERADE_PPTP is not set
+# CONFIG_IP_MASQUERADE_IPSEC is not set
+# CONFIG_IP_MASQUERADE_GENERIC is not set
Comment 1 Matt Domsch 2000-06-26 14:08:20 EDT

*** This bug has been marked as a duplicate of 12799 ***

Note You need to log in before you can comment on or make changes to this bug.