Bug 1299090 - [RFE] Looking to include Ceph Admin/Calamari node as an option to be configured with Ceph overcloud
[RFE] Looking to include Ceph Admin/Calamari node as an option to be configur...
Status: CLOSED DUPLICATE of bug 1299093
Product: Red Hat OpenStack
Classification: Red Hat
Component: ceph (Show other bugs)
7.0 (Kilo)
All Linux
unspecified Severity medium
: ---
: 8.0 (Liberty)
Assigned To: Ian Colle
Warren
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 17:35 EST by Mike Hackett
Modified: 2016-03-14 14:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-14 14:04:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Hackett 2016-01-15 17:35:07 EST
1. Proposed title of this feature request  
      Looking for option to include Ceph Admin/Calamari node as part of the Ceph overcloud install. Customer would like to have this node installed along with mon/osd nodes. 
      
    2. Who is the customer behind the request?  
    Account: Interactive Intelligence, Inc. 
    Account #: 5596416
      
    TAM customer: no
    SRM customer: no  
    Strategic: no 
      
    3. What is the nature and description of the request?  
Customer has deployed OSP7 with Ceph environment via director. This install included configuration of the Monitor and OSD nodes but did not give any options to install a Calamari/Admin node. Attempting to manually install the node has been unsuccessful due to issues with dependencies since the mon and osd nodes do not have the required packages that a typical ceph-deploy install would give them since the install was done by the over cloud.

    4. Why does the customer need this? (List the business requirements here)  
Would like to manage Ceph via the Calamari GUI.
Comment 2 Neil Levine 2016-03-14 14:04:37 EDT

*** This bug has been marked as a duplicate of bug 1299093 ***

Note You need to log in before you can comment on or make changes to this bug.