Bug 1299104 - [abrt] dleyna-renderer: dlr_upnp_delete(): dleyna-renderer-service killed by signal 6
[abrt] dleyna-renderer: dlr_upnp_delete(): dleyna-renderer-service killed by ...
Status: CLOSED DUPLICATE of bug 1251366
Product: Fedora
Classification: Fedora
Component: dleyna-renderer (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:dc3e1c78f8895ccc2a8bc57aa4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 18:51 EST by Michael Catanzaro
Modified: 2016-09-15 10:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-15 10:36:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.00 KB, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: cgroup (190 bytes, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: core_backtrace (7.78 KB, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: dso_list (2.80 KB, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: environ (870 bytes, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: maps (14.14 KB, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: open_fds (556 bytes, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: proc_pid_status (1022 bytes, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-15 18:51 EST, Michael Catanzaro
no flags Details

  None (edit)
Description Michael Catanzaro 2016-01-15 18:51:37 EST
Version-Release number of selected component:
dleyna-renderer-0.5.0-2.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 3
cmdline:        /usr/libexec/dleyna-renderer-service
crash_function: dlr_upnp_delete
executable:     /usr/libexec/dleyna-renderer-service
journald_cursor: s=f4e3d31c2cd74765bfef86f28866eb2f;i=115cf;b=dc1412f66aad45e6a30e0ebe05c14fc4;m=78cb0f905;t=529680adf245b;x=2cc6b0c7a1e4567
kernel:         4.2.8-300.fc23.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #7 dlr_upnp_delete at upnp.c:423
 #8 prv_control_point_stop_service at server.c:725
 #9 prv_context_quit_cb at libdleyna/core/main-loop.c:61
 #14 dleyna_main_loop_start at libdleyna/core/main-loop.c:155
 #16 _start

Potential duplicate: bug 1251366
Comment 1 Michael Catanzaro 2016-01-15 18:51:40 EST
Created attachment 1115320 [details]
File: backtrace
Comment 2 Michael Catanzaro 2016-01-15 18:51:41 EST
Created attachment 1115321 [details]
File: cgroup
Comment 3 Michael Catanzaro 2016-01-15 18:51:42 EST
Created attachment 1115322 [details]
File: core_backtrace
Comment 4 Michael Catanzaro 2016-01-15 18:51:43 EST
Created attachment 1115323 [details]
File: dso_list
Comment 5 Michael Catanzaro 2016-01-15 18:51:44 EST
Created attachment 1115324 [details]
File: environ
Comment 6 Michael Catanzaro 2016-01-15 18:51:45 EST
Created attachment 1115325 [details]
File: limits
Comment 7 Michael Catanzaro 2016-01-15 18:51:46 EST
Created attachment 1115326 [details]
File: maps
Comment 8 Michael Catanzaro 2016-01-15 18:51:47 EST
Created attachment 1115327 [details]
File: open_fds
Comment 9 Michael Catanzaro 2016-01-15 18:51:48 EST
Created attachment 1115328 [details]
File: proc_pid_status
Comment 10 Michael Catanzaro 2016-01-15 18:51:48 EST
Created attachment 1115329 [details]
File: var_log_messages
Comment 11 Debarshi Ray 2016-09-15 10:36:18 EDT

*** This bug has been marked as a duplicate of bug 1251366 ***

Note You need to log in before you can comment on or make changes to this bug.