Bug 1299131 - never shows updates in Gnome-Software
never shows updates in Gnome-Software
Status: CLOSED DUPLICATE of bug 1266703
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-16 05:27 EST by Matthias31
Modified: 2016-05-30 13:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-28 11:00:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Gnome-software didn´ t show any updates. only DNF Update did it fine (902.95 KB, image/png)
2016-01-16 05:27 EST, Matthias31
no flags Details

  None (edit)
Description Matthias31 2016-01-16 05:27:55 EST
Created attachment 1115401 [details]
Gnome-software didn´ t show any updates. only DNF Update did  it fine

Description of problem:
Gnome-Software  will not display Updates  although DNF Update e.g have 23 Update. you can see it in the attavchment

Version-Release number of selected component (if applicable):3.18.3


How reproducible:evertytime


Steps to Reproduce:
1.Check dnf Update on terminal
2.Run Gnome- sotfware an check Update tab


Actual results:
Gnome-software didn´ t show updates

Expected results:
Gnome-Software display Updates

Additional info:
Comment 1 Andrew J. Schorr 2016-04-01 11:15:31 EDT
I have the same problem. There are multiple open bugs for this issue. Is anybody looking at fixing this?
Comment 2 Richard Hughes 2016-05-25 09:16:41 EDT
GNOME Software only shows updates that have been downloaded. Wait a little while (or click the refresh button on the updates page) and they'll appear.
Comment 3 Charles R. Anderson 2016-05-28 11:00:20 EDT

*** This bug has been marked as a duplicate of bug 1266703 ***
Comment 4 Brian J. Murrell 2016-05-30 11:33:57 EDT
(In reply to Richard Hughes from comment #2)
> GNOME Software only shows updates that have been downloaded. Wait a little
> while (or click the refresh button on the updates page) and they'll appear.

I did this.  Gnome-software is still only showing 3 updates when dnf check-upgrade is showing 73.
Comment 5 Matthias31 2016-05-30 13:42:54 EDT
in my case Gnome software takes a long time (e. g. 4-8 day´ s) before it displayed that Updates are available. It is better to install and config the dnf-automatic plugin.

Note You need to log in before you can comment on or make changes to this bug.