Bug 12992 - pciutils - RCC name change to ServerWorks, add devices
Summary: pciutils - RCC name change to ServerWorks, add devices
Status: CLOSED DUPLICATE of bug 12830
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pciutils   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-24 13:47 UTC by Becky Miller
Modified: 2014-03-17 02:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 15:01:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Becky Miller 2000-06-24 13:47:29 UTC
Please apply the following patch to pci.ids to change the name Relience to 
ServerWorks and add a few new devices.

--- pci.ids.orig Wed Apr 5 07:20:06 2000
+++ pci.ids Wed Apr 5 07:23:08 2000
@@ -1708,9 +1708,13 @@
1164 Advanced Peripherals Technologies
1165 Imagraph Corporation
0001 Motion TPEG Recorder/Player with audio
-1166 Relience Computer
+1166 ServerWorks
0008 CNB20HE
0009 CNB20HE
+ 0010 CIOB30
+ 0011 CMIC-HE
+ 0200 OSB4
+ 0201 CSB5
1167 Mutoh Industries Inc
1168 Thine Electronics Inc
1169 Centre for Development of Advanced Computing

Comment 1 Matt Domsch 2000-06-26 15:01:03 UTC
Duplicate of #12830

*** This bug has been marked as a duplicate of 12830 ***


Note You need to log in before you can comment on or make changes to this bug.