Bug 1299249 - [abrt] systemd: __alloc_dir(): systemd-journald killed by SIGABRT
[abrt] systemd: __alloc_dir(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1c8809049b1481615f7fae2169c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-17 15:44 EST by Justin W. Flory
Modified: 2016-01-20 04:33 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:33:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.59 KB, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: cgroup (222 bytes, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: core_backtrace (3.18 KB, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: dso_list (1.15 KB, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: environ (174 bytes, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: maps (8.42 KB, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: mountinfo (3.57 KB, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: open_fds (15.60 KB, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: proc_pid_status (1003 bytes, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-17 15:44 EST, Justin W. Flory
no flags Details

  None (edit)
Description Justin W. Flory 2016-01-17 15:44:24 EST
Description of problem:
When running my system, I had multiple windows and applications open. I was running Firefox, Thunderbird, HexChat, and a few other applications. The crash seemed to be triggered specifically when I was exporting an SVG to a PNG in Inkscape.

Version-Release number of selected component:
systemd-222-12.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __alloc_dir
executable:     /usr/lib/systemd/systemd-journald
global_pid:     795
kernel:         4.3.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 __alloc_dir at ../sysdeps/posix/opendir.c:247
 #3 opendir_tail at ../sysdeps/posix/opendir.c:145
 #4 __opendir at ../sysdeps/posix/opendir.c:200
 #5 available_space.lto_priv.237 at src/journal/journald-server.c:126
 #6 server_dispatch_message at src/journal/journald-server.c:906
 #7 server_process_syslog_message at src/journal/journald-syslog.c:377
 #8 server_process_datagram at src/journal/journald-server.c:1202
 #9 source_dispatch.lto_priv.250 at src/libsystemd/sd-event/sd-event.c:2117
 #10 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2473
 #11 sd_event_run at src/libsystemd/sd-event/sd-event.c:2501
Comment 1 Justin W. Flory 2016-01-17 15:44:30 EST
Created attachment 1115656 [details]
File: backtrace
Comment 2 Justin W. Flory 2016-01-17 15:44:31 EST
Created attachment 1115657 [details]
File: cgroup
Comment 3 Justin W. Flory 2016-01-17 15:44:32 EST
Created attachment 1115658 [details]
File: core_backtrace
Comment 4 Justin W. Flory 2016-01-17 15:44:34 EST
Created attachment 1115659 [details]
File: dso_list
Comment 5 Justin W. Flory 2016-01-17 15:44:36 EST
Created attachment 1115660 [details]
File: environ
Comment 6 Justin W. Flory 2016-01-17 15:44:37 EST
Created attachment 1115661 [details]
File: limits
Comment 7 Justin W. Flory 2016-01-17 15:44:38 EST
Created attachment 1115662 [details]
File: maps
Comment 8 Justin W. Flory 2016-01-17 15:44:40 EST
Created attachment 1115663 [details]
File: mountinfo
Comment 9 Justin W. Flory 2016-01-17 15:44:41 EST
Created attachment 1115664 [details]
File: namespaces
Comment 10 Justin W. Flory 2016-01-17 15:44:42 EST
Created attachment 1115665 [details]
File: open_fds
Comment 11 Justin W. Flory 2016-01-17 15:44:43 EST
Created attachment 1115666 [details]
File: proc_pid_status
Comment 12 Justin W. Flory 2016-01-17 15:44:44 EST
Created attachment 1115667 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 04:33:26 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.