Bug 129927 - kernel-sourcecode missing in the repo
kernel-sourcecode missing in the repo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
http://people.redhat.com/arjanv/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-14 08:29 EDT by rudolf kastl
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 04:15:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rudolf kastl 2004-08-14 08:29:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803 Galeon/1.3.17

Description of problem:
the kernel-sourcecode packages are missing in the repo since a few builds.

Version-Release number of selected component (if applicable):
2.6.7-1.517

How reproducible:
Always

Steps to Reproduce:
1.add the repo
2.upgrade
3.miss kernel-sourcecode
    

Actual Results:  no kernel-sourcecode

Expected Results:  kernel-sourcecode available

Additional info:

would be sweet to have that fixed.
Comment 1 Arjan van de Ven 2004-08-14 08:32:55 EDT
we're trying to deprecate and remove kernel-sourcecode since you might
as well just call rpmbuild -bp on the src.rpm... eg its duplicate
redundant content...

Note You need to log in before you can comment on or make changes to this bug.