Bug 1299431 - rename fails when reports is installed and not set up
rename fails when reports is installed and not set up
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine-reports
Classification: oVirt
Component: Setup (Show other bugs)
3.6.5
Unspecified Unspecified
medium Severity medium (vote)
: ovirt-3.6.2
: 3.6.2.4
Assigned To: Yedidyah Bar David
Lukas Svaty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 06:20 EST by Yedidyah Bar David
Modified: 2016-02-18 06:07 EST (History)
9 users (show)

See Also:
Fixed In Version: rhevm-reports-3.6.2.4-1.el6ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 06:07:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
ylavi: planning_ack+
sbonazzo: devel_ack+
pnovotny: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 52337 master MERGED packaging: rename: Do not fail if reports is not set up 2016-01-19 05:39 EST

  None (edit)
Description Yedidyah Bar David 2016-01-18 06:20:48 EST
Description of problem:

$subject

[ ERROR ] Failed to execute stage 'Misc configuration': [Errno 2] No such file or directory: '/etc/ovirt-engine/engine.conf.d/10-setup-reports-access.conf'

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install engine and reports
2. setup engine but not reports
3. rename

Actual results:

fails

Expected results:

succeeds

Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2016-01-18 06:34:23 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Lukas Svaty 2016-01-21 06:44:19 EST
rhevm-dwh-3.6.2-1.el6ev.noarch
Comment 3 Lukas Svaty 2016-01-21 06:44:56 EST
correct package is: rhevm-reports-3.6.2.4-1.el6ev.noarch, tested and verified

Note You need to log in before you can comment on or make changes to this bug.