Bug 1299587 - please update devtoolset-4-eclipse-egit
please update devtoolset-4-eclipse-egit
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: eclipse (Show other bugs)
DTS 4.1 RHEL 7
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 4.1
Assigned To: Mat Booth
Václav Kadlčík
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 12:00 EST by Levente Farkas
Modified: 2016-05-31 04:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: devtoolset-4-eclipse-jgit-4.2.0-1.2.el7 devtoolset-4-eclipse-egit-4.2.0-1.0.el7 devtoolset-4-eclipse-jgit-4.2.0-1.2.el6 devtoolset-4-eclipse-egit-4.2.0-1.0.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-31 04:41:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2016-01-18 12:00:52 EST
please update devtoolset-4-eclipse-egit at least to 4.2 since according this bug
https://bugs.eclipse.org/bugs/show_bug.cgi?id=484498
it will handle symlink properly.
Comment 1 Alexander Kurtakov 2016-01-19 02:18:33 EST
4.2 is not yet released but if release time doesn't align well we will consider backporting the patch.
Comment 2 Levente Farkas 2016-01-19 03:14:08 EST
it'd be very useful to backport this patch since it's close a lots of other bugs too (some of them are a years old):
https://bugs.eclipse.org/bugs/show_bug.cgi?id=405326
https://bugs.eclipse.org/bugs/show_bug.cgi?id=429304
https://bugs.eclipse.org/bugs/show_bug.cgi?id=484494
Comment 3 Levente Farkas 2016-01-22 08:35:50 EST
4.2 just released which fix the problem.
Comment 5 Václav Kadlčík 2016-03-07 03:00:06 EST
verified in the second DTS 4.1 alpha hand-off
Comment 7 errata-xmlrpc 2016-05-31 04:41:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1145

Note You need to log in before you can comment on or make changes to this bug.