Bug 1299713 - dnf install qucs generates error messages of pkg conflict
dnf install qucs generates error messages of pkg conflict
Status: CLOSED DUPLICATE of bug 1230751
Product: Fedora
Classification: Fedora
Component: qucs (Show other bugs)
22
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jaromír Cápík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 00:59 EST by George R. Goffe
Modified: 2016-01-19 06:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 06:15:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George R. Goffe 2016-01-19 00:59:42 EST
Description of problem:

I was attempting to install qucs but got the error messages below

Version-Release number of selected component (if applicable):
qucs-0.0.18-2.fc22.x86_64.rpm 
qucs-lib-0.0.18-2.fc22.x86_64.rpm

How reproducible:
always

Steps to Reproduce:
1.dnf install qucs
2.
3.

Actual results:
see below

Expected results:
successful install

Additional info:
dnf install qucs
Failed to synchronize cache for repo 'kde' from 'http://apt.kde-redhat.org/apt/kde-redhat/fedora/mirrors-stable': Yum repo downloading error: Downloading error(s): repodata/895d15182ff7a65a736d8de8f223ad2eea5624407160f6fd04fcc83dab5998aa-filelists.xml.gz - Cannot download, all mirrors were already tried without success; repodata/b8d92d86c095f68ff68f07c5239c62b6758b2a75c33569003b36febeb6e376be-primary.xml.gz - Cannot download, all mirrors were already tried without success, disabling.
Last metadata expiration check performed 0:31:40 ago on Mon Jan 18 21:23:07 2016.
Dependencies resolved.
============================================================================================================================================================
 Package                              Arch                               Version                                   Repository                          Size
============================================================================================================================================================
Installing:
 qucs                                 x86_64                             0.0.18-2.fc22                             fedora                              36 M
 qucs-lib                             x86_64                             0.0.18-2.fc22                             fedora                             1.3 M

Transaction Summary
============================================================================================================================================================
Install  2 Packages

Total download size: 37 M
Installed size: 57 M
Is this ok [y/N]: y
Downloading Packages:
(1/2): qucs-lib-0.0.18-2.fc22.x86_64.rpm                                                                                    619 kB/s | 1.3 MB     00:02    
(2/2): qucs-0.0.18-2.fc22.x86_64.rpm                                                                                        1.4 MB/s |  36 MB     00:26    
------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                       1.4 MB/s |  37 MB     00:26     
Running transaction check
Transaction check succeeded.
Running transaction test
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: Transaction check error:
  file /usr/bin/admsXml from install of qucs-0.0.18-2.fc22.x86_64 conflicts with file from package mot-adms-2.3.2-3.fc22.x86_64

Error Summary
-------------
Comment 1 Jaromír Cápík 2016-01-19 06:15:27 EST

*** This bug has been marked as a duplicate of bug 1230751 ***

Note You need to log in before you can comment on or make changes to this bug.