Bug 1299829 - vagrant-libvirt-0.0.32 is available need update for f22/f23
vagrant-libvirt-0.0.32 is available need update for f22/f23
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vagrant-libvirt (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Valena
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 05:59 EST by Praveen Kumar
Modified: 2016-01-21 21:20 EST (History)
5 users (show)

See Also:
Fixed In Version: vagrant-libvirt-0.0.32-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 21:20:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Praveen Kumar 2016-01-19 05:59:39 EST
Description of problem:
vagrant-libvirt-0.0.32 need rebuild for f22/f23, currently only available in rawhide.

Version-Release number of selected component (if applicable):
vagrant-libvirt-0.0.32

Additional info:
Currently available version of vagrant-libvirt-0.0.30 is breaking ADB vagrant[0] box run due to private network issue and fixed in 0.0.32 version.

[0] https://github.com/projectatomic/adb-atomic-developer-bundle/issues/194
Comment 1 Pavel Valena 2016-01-19 06:08:23 EST
I am taking this bug.
Comment 2 Fedora Update System 2016-01-19 10:13:30 EST
vagrant-libvirt-0.0.32-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-02cf54e3d9
Comment 3 Fedora Update System 2016-01-20 18:58:18 EST
vagrant-libvirt-0.0.32-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-02cf54e3d9
Comment 4 Fedora Update System 2016-01-21 21:20:09 EST
vagrant-libvirt-0.0.32-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.