Bug 1299850 - Openshift Ansible: add the necessary URLs for logging and metrics
Openshift Ansible: add the necessary URLs for logging and metrics
Status: CLOSED NEXTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jason DeTiberus
Ma xiaoqiang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 07:03 EST by Miheer Salunke
Modified: 2016-07-03 20:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 10:39:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miheer Salunke 2016-01-19 07:03:26 EST
Description of problem:

Currently with the latest openshift-ansible (0:3.0.20-1.git.0.3703f1b.el7aos) we cannot define the necessary URLs for logging and metrics. This is a problem because all the time we want to add or modify something in our cluster the ansible run remove the manual addition of the URLs for logging and metrics we put inside each master.
I see there are already fixes in a commit on github: https://github.com/openshift/openshift-ansible/commit/6c1e495bcf0ba919c3ad8d4095db12fcda918b03 but this commit is not yet implemented in your latest rpm.
As workaround, each time I run again the ansible, I put again the URLs but it will be great to fix as soon as possible this problem.

Do you have any idea of when the fix will be present in your latest rpm ?

Version-Release number of selected component (if applicable):
3.1

How reproducible:
Always

Steps to Reproduce:
1.Mentioned in problem section
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Brenton Leanhardt 2016-01-19 10:39:43 EST
This will ship with 3.1.1.

Note You need to log in before you can comment on or make changes to this bug.