Bug 1299887 - dnf upgrade kpmcore upgrade generated warning messages.
dnf upgrade kpmcore upgrade generated warning messages.
Status: CLOSED DUPLICATE of bug 1285296
Product: Fedora
Classification: Fedora
Component: kgpg (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 08:32 EST by George R. Goffe
Modified: 2016-01-21 12:50 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 12:50:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George R. Goffe 2016-01-19 08:32:49 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
KPMcore processing vs kpmcore processing produced warning messages. This looks like a product rename with a version number increment. KPKcore generated some warnings. I'm not sure if the problem(s) still exist.

Steps to Reproduce:
1.dnf upgrade
2.
3.

Actual results:


Expected results:


Additional info:

partial log content:

  Cleanup     : qt5-qdbusviewer-5.6.0-0.7.beta.fc24.x86_64                          35/40
  Cleanup     : kaccounts-providers-15.12.1-1.fc24.x86_64                           36/40
  Cleanup     : qt5-qttools-common-5.6.0-0.7.beta.fc24.noarch                       37/40
  Cleanup     : qt5-qtdeclarative-5.6.0-0.4.fc24.x86_64                             38/40
  Cleanup     : gnome-sudoku-1:3.19.2-1.fc24.x86_64                                 39/40
  Obsoleting  : KPMcore-2.0.0-1.fc24.x86_64                                         40/40
Could not parse file "/usr/share/applications/kde4/kgpg.desktop": Invalid key name: X-KDE-autostart-condition[$e]
Warning in file "/usr/share/applications/gnumeric.desktop": usage of MIME type "zz-application/zz-winassoc-xls" is discouraged ("zz-application/zz-winassoc-xls" should be replaced with "application/vnd.ms-excel")
  Verifying   : kpmcore-2.0.0-2.fc24.x86_64                                          1/40
  Verifying   : eclipse-findbugs-3.0.1-4.fc24.noarch                                 2/40
  Verifying   : gnome-sudoku-1:3.19.4-1.fc24.x86_64                                  3/40
  Verifying   : gourmet-.17.4-6.fc24.noarch                                         4/40
  Verifying   : kaccounts-providers-15.12.1-2.fc24.x86_64                            5/40
Comment 1 Mattia Verga 2016-01-19 09:19:17 EST
I don't think this problem is related to the rename of KPMcore. Looking at the output the "Obsoleting  : KPMcore-2.0.0-1.fc24.x86_64" is step 39/40 and it finished good.

The problems were at step 40/40 and seem to be related to kgpg and gnumeric desktop files. I think it's nothing to worry about, but I will reassign to kgpg for the moment.
Comment 2 Rex Dieter 2016-01-21 12:50:31 EST
package scriptlets are also supposed to suppress output

*** This bug has been marked as a duplicate of bug 1285296 ***

Note You need to log in before you can comment on or make changes to this bug.