Bug 1299914 - ABRT doesn't update Bugzilla password
ABRT doesn't update Bugzilla password
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 09:29 EST by Milan Bouchet-Valat
Modified: 2016-02-29 10:02 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-29 10:02:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Bouchet-Valat 2016-01-19 09:29:14 EST
Ever since I've modified my Bugzilla password, ABRT has been asking me for my username and password. It never remembers the new values. It looks like the values stored in gnome-keyring are not updated.
Comment 1 Jakub Filak 2016-02-08 02:44:18 EST
Thank you for the report. Unfortunately I am not able to reproduce the problem you have. What is your Desktop Environment? Is the default keyring unlocked? Do other programs work properly with gnome-keyring?
Comment 2 Milan Bouchet-Valat 2016-02-29 10:02:36 EST
Sorry for the late reply. I'm using GNOME, and gnome-keyring is properly unlocked (I use it all the time). But after messing with my secrets, I eventually managed to fix it. I'm not sure whether the problem will happen again if I change my Bugzilla password or not, but closing for now.

Note You need to log in before you can comment on or make changes to this bug.