Bug 1300031 - new at this -- unsure what to do
new at this -- unsure what to do
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
x86_64 Linux
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 14:24 EST by johnny powell
Modified: 2016-01-19 22:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 22:50:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description johnny powell 2016-01-19 14:24:45 EST
Traceback (most recent call last):
  File "/usr/share/PackageKit/helpers/yum/yumBackend.py", line 2033, in _update_packages
    txmbr = self.yumbase.update(po=pkg)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 3993, in update
    updated_pkg =  self.getInstalledPackageObject(updated)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 3111, in getInstalledPackageObject
    raise Errors.RpmDBError, _('Package tuple $s could not be found in rpmdb') $ str(pkgtup)
RpmDBError: Package tuple ('crash', 'x86_64', '0', '7.1.0', '3.el6') could not be found in rpmdb

Additional info:
Comment 1 Muhammad Tahir 2016-01-19 22:50:23 EST
This is not a bug in Bugzilla.

Note You need to log in before you can comment on or make changes to this bug.