Bug 1300083 - rpmlint shows many failures in spec file
rpmlint shows many failures in spec file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-celery (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Randy Barlow
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 17:42 EST by Brian Bouterse
Modified: 2016-01-23 18:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-23 18:37:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpmlint errors when upgrading to 3.1.11 (37.22 KB, text/plain)
2016-01-19 17:42 EST, Brian Bouterse
no flags Details

  None (edit)
Description Brian Bouterse 2016-01-19 17:42:23 EST
Created attachment 1116406 [details]
rpmlint errors when upgrading to 3.1.11

Currently, rpmlint shows several issues in the spec file. These have been around for a while so it's not a new problem. I've uploaded output from the upgrade to 3.1.11.

When running rpmlint on python-celery I expect no failures to be shown.
Comment 1 Brian Bouterse 2016-01-19 17:51:27 EST
I propose this be fixed by cleaning up the spec file on rawhide. I also support applying the changes to rawhide and letting them propagate to other fedora versions over time without modifying any of the other spec files explicitly.

I don't plan to fix/modify epel at this time regarding this issue.
Comment 2 Randy Barlow 2016-01-23 18:37:51 EST
This is fixed in 3.1.19:

http://koji.fedoraproject.org/koji/taskinfo?taskID=12664884

Note You need to log in before you can comment on or make changes to this bug.