Bug 1300148 - RFE add Back button for returning to initial install language selection screen
RFE add Back button for returning to initial install language selection screen
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 22:30 EST by Jens Petersen
Modified: 2016-06-13 22:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 10:01:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2016-01-19 22:30:05 EST
Description of problem:
Sometimes one wants to change the installer language to a different language
after having already chosen one. It would be nice to have a Back button
to allow going back to the language selection screen and switch
to another language, rather than having to reboot the installer.
Comment 1 David Shea 2016-01-20 08:45:52 EST
Is there a use case for this besides user error?
Comment 2 David Shea 2016-01-28 10:01:38 EST
A back button on the summary hub, or anywhere, would create confusion, since this would interrupt the hub-and-spoke model of parallel actions with a throwback to the pre-newUI days of a linear installation process. Given this, and the difficulty we already have with changing the language of a running gtk application, I see do not see this proposed button as a benefit.
Comment 3 Jens Petersen 2016-06-13 22:38:54 EDT
Yes, I think user error is the main use-case.

Note You need to log in before you can comment on or make changes to this bug.