Bug 1300227 - incorrect option available on control > explorer > events
incorrect option available on control > explorer > events
Status: CLOSED DUPLICATE of bug 1275988
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All All
medium Severity low
: GA
: 5.6.0
Assigned To: Aparna Karve
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 05:09 EST by Felix Dewaleyne
Modified: 2016-01-21 05:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 12:53:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
production.log (9.68 KB, text/plain)
2016-01-20 05:14 EST, Felix Dewaleyne
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2131581 None None None 2016-01-21 05:04 EST

  None (edit)
Description Felix Dewaleyne 2016-01-20 05:09:36 EST
Description of problem:
incorrect option available on control > explorer > events

Version-Release number of selected component (if applicable):
5.5.0.13

How reproducible:
all the time

Steps to Reproduce:
1. go to control > explorer > events as an authorised user
2. click on any event listed


Actual results:
There is a "configuration" menu with one element that is meant to be used to edit an event assigned to a policy. using it will only raise an error

Expected results:
Do not display this option as it is not supposed to be used on that page but from control > explorer > policies for an existing policy

Additional info:
Comment 2 Felix Dewaleyne 2016-01-20 05:14 EST
Created attachment 1116570 [details]
production.log

adding to the case a sample production log showing the error raised - that error is expected to show if using the interface the way described in the reproducer steps.
Comment 5 Harpreet Kataria 2016-01-20 12:53:51 EST

*** This bug has been marked as a duplicate of bug 1275988 ***

Note You need to log in before you can comment on or make changes to this bug.