Bug 1300229 - user first and last name cannot be changed
user first and last name cannot be changed
Status: CLOSED NOTABUG
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2
Assigned To: Kanagaraj
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 05:14 EST by Martin Kudlej
Modified: 2016-03-03 09:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-03 09:39:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2016-01-20 05:14:29 EST
Description of problem:
It is not possible to change "First Name" and "Last Name" from edit form. I'm signed as "admin" so I expect that it is not question of rights.

Version-Release number of selected component (if applicable):
rhscon-ui-0.0.6-0.1.alpha1.el7.noarch
rhscon-core-0.0.6-0.1.alpha1.el7.x86_64
rhscon-ceph-0.0.4-0.1.alpha1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. click "More" and "Edit User"
2. "First Name" and "Last Name" are not inputs so they cannot be changed

Actual results:
It is not possible to change "First Name" and "Last Name" from edit form.

Expected results:
It is possible to change "First Name" and "Last Name" from edit form.
Comment 1 Nishanth Thomas 2016-02-19 07:16:42 EST
This is by design. User not supposed change the 'name'. 
We will close this bug
Comment 3 Timothy Asir 2016-03-03 06:50:20 EST
We are going to close this bug
Comment 4 Martin Kudlej 2016-03-03 09:38:48 EST
Feel free to close it.

Note You need to log in before you can comment on or make changes to this bug.