Bug 130025 - 'mime.cache' from eog conflicts with the one from 'file-roller'
Summary: 'mime.cache' from eog conflicts with the one from 'file-roller'
Status: CLOSED DUPLICATE of bug 129985
Alias: None
Product: Fedora
Classification: Fedora
Component: eog   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-16 17:15 UTC by Michal Jaegermann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-08-16 17:15:43 UTC
Description of problem:

A package eog-2.7.0-2 from recent updates provides a file
/usr/share/applications/mimeinfo.cache of length 13.  But
file-roller-2.7.3-2 from the same update set has a file with
the same name but 770 bytes long.  All of this makes rpm
quite unhappy with "conflicts between attempted installs".
With '--force' as a workaround one or another version may
find itself as the installed one.

Version-Release number of selected component (if applicable):
eog-2.7.0-2

Comment 1 Christopher Aillon 2004-08-16 17:21:50 UTC

*** This bug has been marked as a duplicate of 129985 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.