Bug 1300343 - AFR: stale entries are there in /.glusterfs/indices/xattrop
AFR: stale entries are there in /.glusterfs/indices/xattrop
Status: CLOSED WORKSFORME
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: replicate (Show other bugs)
3.1
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: Pranith Kumar K
storage-qa-internal@redhat.com
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 09:11 EST by RajeshReddy
Modified: 2017-11-28 05:26 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-28 05:26:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RajeshReddy 2016-01-20 09:11:06 EST
Description of problem:
==============
AFR: stale entries are there in /.glusterfs/indices/xattrop 

Version-Release number of selected component (if applicable):
==========
glusterfs-server-3.7.5-15


How reproducible:


Steps to Reproduce:
============
1. Test script test_self_heal_during_linux_kernel_untar_and_compile is failing because of stale /.glusterfs/indices/xattrop  entries 
2.
3.

Actual results:


Expected results:


Additional info:
Comment 7 Ravishankar N 2017-11-28 05:26:42 EST
Closing after discussing with QA as part of bug triage. kernel untar tests have been carried out by QE and this issue hasn't been hit. Also there are no logs attached. We can re-open if the problem persists in a newer rhgs version.

Note You need to log in before you can comment on or make changes to this bug.