Bug 1300377 - Upgrading Red Hat Satellite instructions need review for 6.2
Upgrading Red Hat Satellite instructions need review for 6.2
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Stephen Wadeley
Peter Ondrejka
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 10:36 EST by Stephen Wadeley
Modified: 2016-07-05 01:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 14:02:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Wadeley 2016-01-20 10:36:08 EST
Description of problem:

In the section "Upgrading Red Hat Satellite"

a change was made to version numbers[1], but this line was omitted:

 This section shows how to upgrade Red Hat Satellite from version 6.0 or 6.1 Public Beta (non-production) to 6.1. 

Version-Release number of selected component (if applicable):

Red_Hat_Satellite-Installation_Guide-6.2-Beta-en-US-2-0.1


Actual results:

 This section shows how to upgrade Red Hat Satellite from version 6.0 or 6.1 Public Beta (non-production) to 6.1. 

Expected results:

 This section shows how to upgrade Red Hat Satellite from version 6.0, 6.1 Public Beta (non-production), or 6.1, to 6.2. 


Additional info:



[1]  BZ#1287047
Comment 13 Sachin Ghai 2016-07-05 01:09:16 EDT
Since bz is closed, removing need_info.

Note You need to log in before you can comment on or make changes to this bug.