Bug 1300428 - UI | Services | Retirement | Expose the retires on date when provisioning a service
UI | Services | Retirement | Expose the retires on date when provisioning a s...
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.6.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 13:55 EST by Tina Fitzgerald
Modified: 2016-01-20 14:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 14:09:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tina Fitzgerald 2016-01-20 13:55:00 EST
Description of problem:

VM provisioning allows the user to set a retirement date at the time of provisioning. Services should have the same option.
It would just be a case of exposing it since the retire attributes exist in the service. 


Related talk topic:
http://talk.manageiq.org/t/services-retirement-date/786

Note You need to log in before you can comment on or make changes to this bug.