Bug 130051 - new entity &DOCG; for Documentation Guide
Summary: new entity &DOCG; for Documentation Guide
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests   
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Tammy Fox
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-16 19:13 UTC by Karsten Wade
Modified: 2009-07-07 04:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-12 21:09:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
adds new DOCG entity for Documentation Guide (488 bytes, patch)
2004-08-16 19:14 UTC, Karsten Wade
no flags Details | Diff

Description Karsten Wade 2004-08-16 19:13:08 UTC
Small entity addition.  I went for DOCG because DG has been
traditionally Developer Guide at Red Hat, and I think there is a DG
out there somewhere.  DOCG seemed like a good namespace usage.

If you assign this right back to me, I'll be glad to patch and commit
to CVS.

Comment 1 Karsten Wade 2004-08-16 19:14:07 UTC
Created attachment 102772 [details]
adds new DOCG entity for Documentation Guide

Comment 2 Tammy Fox 2004-09-12 21:09:33 UTC
Entity added in CVS revision 1.5 of fedora-entities-en.xml.

Comment 3 eric@christensenplace.us 2009-07-07 04:08:28 UTC
Ticket moved to allow products to be removed from BZ.


Note You need to log in before you can comment on or make changes to this bug.